This page provides a real-time overview of Intersolve system status, details on upcoming scheduled maintenance, and a record of past incidents.

Intersolve incident - Degraded performance

Incident Report for Intersolve

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 14:46 CEST

Monitoring

The root cause of the issue has been identified.
Our team is actively working on implementing a solution.
Current impact: Degraded performance. Not all customers are affected.
Posted Jul 01, 2026 - 14:38 CEST

Identified

We are currently experiencing an outage affecting our system.
This may result in issues such as degraded performance
Our teams are working on a solution.
Posted Jul 01, 2026 - 14:31 CEST

Investigating

We are currently experiencing a P1 outage that may impact service availability. Our teams are working on a solution. We will provide updates as soon as more information becomes available.
Posted Jul 01, 2026 - 14:19 CEST
This incident affected: Domain and application health.