This page provides a real-time overview of Intersolve system status, details on upcoming scheduled maintenance, and a record of past incidents.

Phone Service Currently Unavailable

Incident Report for Intersolve

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 16:57 CEST

Identified

There is currently an outage in our telephony services due to issues with our supplier. As a result, we are temporarily not (or only partially) reachable by phone. We have reported the issue to the supplier and are closely monitoring the situation. Work is underway to resolve the issue as quickly as possible. In the meantime, we kindly ask you to contact us via our support portal where possible
Posted Jun 29, 2026 - 15:03 CEST
This incident affected: Domain and application health.